Follow

Well, this is concerning. A Vim arbitrary code execution vulnerability that allows a malicious text file to pwn your system - just by opening it in Vim/Neovim.

Don't open text files from strangers, kids. Or, you know. Just use Emacs. 😎

PSA: Seriously though, apply available security updates if you're running Vim before 8.1.1365 and Neovim before 0.3.6.

sdo.link/l/8d0c85c0fbd8

Sign in to participate in the conversation
Social

social.sdoconnell.net is one server in the network